Portland Bike Forums (by BikePortland.org)

Go Back   Portland Bike Forums (by BikePortland.org) > General Discussion > Newbie Forum
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 01-19-2011, 02:26 AM
dmc's Avatar
dmc dmc is offline
Senior Member
Site Admin
 
Join Date: Nov 2010
Posts: 183
Default Bottom Bracket - Rain Issues?

After some really rainy bike rides my bottom bracket started making a "creaking" noise.

I spent about $25 dollars on tools from my LBS and with the help of biketutor.org (http://bicycletutor.com/bottom-bracket/) I overhauled my cup-and-cone bottom bracket. I used some Finish Line Teflon Grease (http://www.finishlineusa.com/product...ied-grease.htm)

After I overhauled the BB it sounded awesome and worked great. I road 160 miles and after a recent rainy ride I thought I heard some "creaks" as I was in cadence during the end of my ride.

I've road since then and have heard no noises. These later bike rides have came on non rainy days.

I ride a low-end road bike that I give extreme TLC to.

Whats going on here? Is the H20 infiltrating my BB housing and diluting the grease and creating friction?

After I've overhauled the BB I haven't had an issue. However, I'm worried. I have committed myself to ride in rain or shine. I would overhaul this BB once a month if I have to. Is this issue common with people with all ranges of quality bikes? Is this just an issue with my bike?

Thanks for the advice,
dmc
Reply With Quote
  #2  
Old 01-19-2011, 06:13 AM
K'Tesh's Avatar
K'Tesh K'Tesh is offline
Super Moderator
Site Admin
 
Join Date: Sep 2006
Location: Subject To Change
Posts: 2,742
Lightbulb

Check your pedals... they're a great place for picking up creaking noises.
__________________
Riding my bike is MY pursuit of Happiness!!!
beam.to/UFOBike
Reply With Quote
  #3  
Old 01-19-2011, 05:39 PM
jeff jeff is offline
Member
Site Admin
 
Join Date: Sep 2006
Posts: 85
Default hate that creaking sound

I've had the chain ring bolts on a new bike make an unpleasant creaking sound. It was devilishly hard to track down, tried lots of things (like the BB) before my LBS mechanic suggested this - apparently new cranksets bolts are at times inadequately or not at all greased at the factory. Once identified it was an easy fix. File this away as one possible solution if your creaking woes continue.
Reply With Quote
  #4  
Old 01-21-2011, 12:59 AM
resopmok resopmok is offline
Junior Member
Site Admin
 
Join Date: Jun 2010
Posts: 4
Default yucky noises

I'm certainly no pro mechanic, but I can say for sure that creaks and such can be very hard to track down. They often sound like they are coming from places they are not, and even their rhythms are not always a good clue. I had a seatpost once that creaked in rhythm with my pedaling and the movement of my legs, and it took a long time and a lot of experimenting to finally track it down. Anyway, let's address some of your specifics.. In my experience, bearings don't really creak most of the time, they crunch and grind and the noise is usually like a quiet rumble. Though the noise went away when you overhauled the bottom bracket, you took apart a lot of things to access it. Related parts which have squeeked and creaked for me before: chain, chainring bolts, pedals, crank bolts and cranks with a hairline fracture (luckily it didn't break on me before it got replaced). Not saying the overhaul wasn't needed - sounds like it was, but it may not have been the actual culprit, either. If you are really paranoid, you can replace the bottom bracket altogether with a sealed bearing unit for $30-$40, though doing so without the proper tools (and often even with them) can be a real challenge on older bikes.

Sounds like you think the noise came back once, though you question whether it was actually the noise because you haven't heard it since. It can be even more frustrating since it is only intermittent with the rain, but that leads me to think it is likely the chain unless you have recently replaced the drivetrain. No matter how well you keep it lubed and clean, gunk and corrosion builds up over time between the pins and their housings, and will stiffen some links which will be noisy when the chain is dry. That's why it develops after a rainy ride and not during - because the water acts as a lubricant while it washes away your chain lube. Other similar culprits are derailer wheels, which can be very noisy. Unfortunately when a chain is replaced, the rear cogset also needs to be replaced and this can be a little expensive, depending on the replacement. On a freewheel hub, this is an ideal time to repack the bearings since you can only access the cones while the freewheel is removed. If the bottom bracket is any indicator though, it would likely be wise to repack the hubs on both wheels anyway.

Hope some of this helps, good luck!
Reply With Quote
  #5  
Old 01-22-2011, 07:13 PM
dmc's Avatar
dmc dmc is offline
Senior Member
Site Admin
 
Join Date: Nov 2010
Posts: 183
Default

Thanks for the responses comrads.

I haven't heard the noise since the BB overhaul but I have obviously been thinking about it enough to post.

Resopmok:
"Sounds like you think the noise came back once, though you question whether it was actually the noise because you haven't heard it since. It can be even more frustrating since it is only intermittent with the rain" - Man.... tell me about it. lol.

"That's why it develops after a rainy ride and not during - because the water acts as a lubricant while it washes away your chain lube." - Makes perfect sense. ty.

I've lubed my chain since I have read your response.

~~~~~~~~~~~~~~~~~~

Whatever the issue was, its currently fixed. I'm going to focus on lubing my drive chain esp during the rainy months.

If the issue does come back I'm going to take it the LBS and I will share my findings.

Thanks once again for the information!
Reply With Quote
  #6  
Old 04-19-2012, 08:52 AM
Swoosh0217 Swoosh0217 is offline
Junior Member
Site Admin
 
Join Date: May 2011
Posts: 8
Default

I'm bringing this thread back from the dead but I recently had some creaking issues and I thought it was coming from my bottom bracket. I took it a part re-greased them and put them back together and I'm still hearing the creaking noise. I noticed that when I stepped on the pedal, the creaking noise is coming from the inside of my frame so I thought there was some kind of defect. I changed my pedals and creaking noise inside the frame was still there. So somehow I decided to take my seat post out and lube it and to my surprise, the creaking noise coming from the inside of the frame is gone!
Reply With Quote
  #7  
Old 05-01-2012, 08:13 AM
Bent Bloke's Avatar
Bent Bloke Bent Bloke is offline
Senior Member
Site Admin
 
Join Date: Aug 2008
Location: Outer SE Portland
Posts: 179
Default

Same here. Then I noticed it didn't creak when I stood on my pedals, only when I was sitting. Loosened seat, wiggled it around to spread the grease on the seat post, re-tightened, no more creaking noise!
Reply With Quote
  #8  
Old 05-01-2012, 12:02 PM
canuck canuck is offline
Senior Member
Site Admin
 
Join Date: Sep 2008
Posts: 173
Default

I had an issue when I got out of the saddle to pedal. Every pedal stroke there was that noise. I knew it wasn't the saddle or seat post and figured it was in the front end; adjusted my headset, handle bars, brifters, stem and tightened my quick release. The noise was still there.

Finally figured it out. My front wheel had straight pull spokes and no flange on the hub. Pulled the dust covers and put a drop of Phil's Tenacious Oil on each side. That stopped the noise from the spokes rubbing on the hub.

Any place metal meets metal can cause a creaking sound and in this rainy weather you'll wash away needed grease or in some cases pull some microscopic piece of grit in between the parts.

Nothing more frustrating than trying to find that noise.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 01:39 AM.




A production of Pedaltown Media Inc. / BikePortland.org
Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.