Portland Bike Forums (by BikePortland.org)

Go Back   Portland Bike Forums (by BikePortland.org) > General Discussion > General Discussion
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 05-23-2014, 02:29 PM
Alan Alan is offline
Senior Member
Site Admin
 
Join Date: May 2009
Location: Vancouver
Posts: 508
Question New BikePortland homepage

Lookin' nice, JM. I like the new nav-bar at the top of http://bikeportland.org/.

One thing I don't see is a link to these forums. Is that forthcoming? Are these being shunted off to the side, or maybe punted completely? Or maybe it's just lost in the shuffle? (I know how that goes!) Here's hoping these aren't completely abandoned, I still enjoy them.

One other quirk happened to me, possibly from the cut-over to the new page code. The info that the Comments form had cached about me (name, email, website (optional)) disappeared. A comment got zapped, too; doubt it was moderated; nothing mean or bad in it; I chalk it up to the code change; no big deal. I didn't do anything on my browser (didn't clear its cache or anything) but I suppose it could have glitched, somehow. Anyone else see their identity disappear from the Comments form?
Reply With Quote
  #2  
Old 05-23-2014, 03:34 PM
Spiffy's Avatar
Spiffy Spiffy is offline
Senior Member
Site Admin
 
Join Date: Mar 2010
Location: SE PDX
Posts: 336
Default

way ahead of you on the Forum link...


http://bikeportland.org/forum/showth...newpost&t=4450
Reply With Quote
  #3  
Old 05-23-2014, 03:36 PM
Spiffy's Avatar
Spiffy Spiffy is offline
Senior Member
Site Admin
 
Join Date: Mar 2010
Location: SE PDX
Posts: 336
Default

Quote:
Originally Posted by Alan View Post
One other quirk happened to me, possibly from the cut-over to the new page code. The info that the Comments form had cached about me (name, email, website (optional)) disappeared. A comment got zapped, too; doubt it was moderated; nothing mean or bad in it; I chalk it up to the code change; no big deal. I didn't do anything on my browser (didn't clear its cache or anything) but I suppose it could have glitched, somehow. Anyone else see their identity disappear from the Comments form?
I noticed that too, and it's still doing it... it won't remember my info like it used to... have to type it into the comment form each time...
Reply With Quote
  #4  
Old 05-23-2014, 03:44 PM
Alan Alan is offline
Senior Member
Site Admin
 
Join Date: May 2009
Location: Vancouver
Posts: 508
Default

Quote:
Originally Posted by Spiffy View Post
way ahead of you on the Forum link...

http://bikeportland.org/forum/showth...newpost&t=4450
Oh yeah, now I recall that. But the 'forums' link came back for awhile after that, I've used it several times since then, and now it's gone again. Hmmm. Ain't web-dev fun?

Thanks for the sanity check on the comments form! Hope that gets fixed soon; it's a nuisance.
Reply With Quote
  #5  
Old 06-12-2014, 12:20 AM
q`Tzal's Avatar
q`Tzal q`Tzal is offline
Senior Member
Site Admin
 
Join Date: Aug 2008
Location: Betwix logic and emotion, reason and insanity.
Posts: 354
Default

This is what JM sent me:

nope. not exactly. but we are making some changes to the site and we've discussed dropping the vbulletin forums and creating a different type of system.

But yes, we do need to add the forum link back to the front page.

stay tuned.

--Jonathan
_____________________
Jonathan Maus
Editor & Publisher, BikePortland.org
http://www.bikeportland.org
News Tipline/Cell: (503) 706-8804

On May 31, 2014, at 1:44 PM, Contact Us Form <no-reply@wufoo.com> wrote:

Your name
Your email address * xvdgry57@gmail.com
Subject
Getting rid of the forums?
What's on your mind?
http://bikeportland.org/forum/showthread.php?t=4450

__________________
Knowledge is NOT a crime.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 09:53 PM.




A production of Pedaltown Media Inc. / BikePortland.org
Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.